summaryrefslogtreecommitdiffstats
path: root/protocols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/CMakeLists.txt')
-rw-r--r--protocols/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/protocols/CMakeLists.txt b/protocols/CMakeLists.txt
index 6c72698..e66ce3a 100644
--- a/protocols/CMakeLists.txt
+++ b/protocols/CMakeLists.txt
@@ -8,6 +8,6 @@ include_directories(
${UTHASH_INCLUDE_DIRS}
)
-set(HEADERS ${HEADERS} default.h software.h)
+set(HEADERS ${HEADERS} default.h software.h property.h)
-add_library(protocols STATIC default.c software.c)
+add_library(protocols STATIC default.c software.c property.c)