summaryrefslogtreecommitdiffstats
path: root/utils/setup.py
diff options
context:
space:
mode:
authorTim Bielawa <timbielawa@gmail.com>2016-09-29 10:47:21 -0700
committerGitHub <noreply@github.com>2016-09-29 10:47:21 -0700
commiteff53a327e95a11149c67aa83da2a1ca181da2cc (patch)
tree5f05167d6d7c866cd7a78dd6457505ae829ac4a4 /utils/setup.py
parent762df1e3808d06a6c0c608af8830d6a882a70bf6 (diff)
parentb03d8cf25077cb824f1afca0ecd7d1b8edcc028d (diff)
downloadopenshift-eff53a327e95a11149c67aa83da2a1ca181da2cc.tar.gz
openshift-eff53a327e95a11149c67aa83da2a1ca181da2cc.tar.bz2
openshift-eff53a327e95a11149c67aa83da2a1ca181da2cc.tar.xz
openshift-eff53a327e95a11149c67aa83da2a1ca181da2cc.zip
Merge pull request #2483 from tbielawa/GH2445-Installer-Output
atomic-openshift-install should only output relevant information
Diffstat (limited to 'utils/setup.py')
-rw-r--r--utils/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/setup.py b/utils/setup.py
index eac1b4b2e..563897bb1 100644
--- a/utils/setup.py
+++ b/utils/setup.py
@@ -62,7 +62,7 @@ setup(
# installed, specify them here. If using Python 2.6 or less, then these
# have to be included in MANIFEST.in as well.
package_data={
- 'ooinstall': ['ansible.cfg', 'ansible_plugins/*'],
+ 'ooinstall': ['ansible.cfg', 'ansible-quiet.cfg', 'ansible_plugins/*'],
},
# Although 'package_data' is the preferred approach, in some case you may