summaryrefslogtreecommitdiffstats
path: root/build/linux/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'build/linux/configure.ac')
-rw-r--r--build/linux/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/build/linux/configure.ac b/build/linux/configure.ac
index e562e77..3a2a92b 100644
--- a/build/linux/configure.ac
+++ b/build/linux/configure.ac
@@ -228,8 +228,8 @@ if test x"$with_python" != x -a x"$with_python" != xno; then
AC_MSG_CHECKING(for Cython module)
ASTRA_TRY_PYTHON([
import Cython
-from distutils.version import LooseVersion
-assert(LooseVersion(Cython.__version__)>=LooseVersion("0.13"))
+from pkg_resources import parse_version
+assert(parse_version(Cython.__version__) >= parse_version("0.13"))
],,HAVEPYTHON=no)
if test x$HAVEPYTHON = xno; then
AC_MSG_RESULT(no)