summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Kulhanek <tomas.kulhanek@stfc.ac.uk>2019-02-21 02:10:14 -0500
committerTomas Kulhanek <tomas.kulhanek@stfc.ac.uk>2019-02-21 02:10:14 -0500
commit3caa686662f7d937cf7eb852dde437cd66e79a6e (patch)
tree76088f5924ff9278e0a37140fce888cd89b84a7e /CMakeLists.txt
parent8f2e86726669b9dadb3c788e0ea681d397a2eeb7 (diff)
downloadregularization-3caa686662f7d937cf7eb852dde437cd66e79a6e.tar.gz
regularization-3caa686662f7d937cf7eb852dde437cd66e79a6e.tar.bz2
regularization-3caa686662f7d937cf7eb852dde437cd66e79a6e.tar.xz
regularization-3caa686662f7d937cf7eb852dde437cd66e79a6e.zip
restructured sources
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b95107a..5d3bbbd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,5 +55,5 @@ endif()
message(STATUS "Python wrappers will be installed in " ${PYTHON_DEST})
-add_subdirectory(Core)
-add_subdirectory(Wrappers)
+add_subdirectory(src/Core)
+add_subdirectory(src)