summaryrefslogtreecommitdiffstats
path: root/Wrappers/Python/setup.py
diff options
context:
space:
mode:
authorEdoardo Pasca <edo.paskino@gmail.com>2018-01-26 16:28:38 +0000
committerEdoardo Pasca <edo.paskino@gmail.com>2018-01-26 16:28:47 +0000
commite6ab844cd82080dab3a5f257fc15f4c1a20b498c (patch)
treec36c79c3bca093947646ed5621f4ada7266101d7 /Wrappers/Python/setup.py
parent7b96642a017c1fa2911a7541fe8b933188fc654d (diff)
downloadregularization-e6ab844cd82080dab3a5f257fc15f4c1a20b498c.tar.gz
regularization-e6ab844cd82080dab3a5f257fc15f4c1a20b498c.tar.bz2
regularization-e6ab844cd82080dab3a5f257fc15f4c1a20b498c.tar.xz
regularization-e6ab844cd82080dab3a5f257fc15f4c1a20b498c.zip
cython wrapper builds without errors
TODO: test
Diffstat (limited to 'Wrappers/Python/setup.py')
-rw-r--r--Wrappers/Python/setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/Wrappers/Python/setup.py b/Wrappers/Python/setup.py
index c535a34..951146a 100644
--- a/Wrappers/Python/setup.py
+++ b/Wrappers/Python/setup.py
@@ -61,7 +61,6 @@ setup(
ext_modules = [Extension("ccpi.filters.gpu_regularizers",
sources=[
os.path.join("." , "src", "fista_module_gpu.pyx" ),
- #os.path.join("." , "src", "multiply.pyx" )
],
include_dirs=extra_include_dirs,
library_dirs=extra_library_dirs,