summaryrefslogtreecommitdiffstats
path: root/recipe/meta.yaml
diff options
context:
space:
mode:
Diffstat (limited to 'recipe/meta.yaml')
-rw-r--r--recipe/meta.yaml10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipe/meta.yaml b/recipe/meta.yaml
index 6f36906..6ff4e31 100644
--- a/recipe/meta.yaml
+++ b/recipe/meta.yaml
@@ -9,14 +9,14 @@ build:
- CIL_VERSION
test:
- files:
- - ../test/lena_gray_512.tif
+ source_files:
+ - ./test/
requires:
- pillow
- pillow=4.1.1 # [win]
-# command:
-# - unittest -d discover .... ../test
-
+ commands:
+ - python -c "import os; print (os.getcwd())"
+ - python -m unittest discover -s test
requirements:
build:
- python