summaryrefslogtreecommitdiffstats
path: root/recipe/meta.yaml
diff options
context:
space:
mode:
Diffstat (limited to 'recipe/meta.yaml')
-rw-r--r--recipe/meta.yaml18
1 files changed, 9 insertions, 9 deletions
diff --git a/recipe/meta.yaml b/recipe/meta.yaml
index 6ff4e31..e3d74d6 100644
--- a/recipe/meta.yaml
+++ b/recipe/meta.yaml
@@ -1,16 +1,16 @@
package:
name: ccpi-regulariser
version: {{CIL_VERSION}}
-
+
build:
preserve_egg_dir: False
number: 0
script_env:
- CIL_VERSION
-
+
test:
source_files:
- - ./test/
+ - ./test/
requires:
- pillow
- pillow=4.1.1 # [win]
@@ -23,19 +23,19 @@ requirements:
- numpy {{ numpy }}
- setuptools
- cython
- - vc 14 # [win and py36]
- - vc 14 # [win and py35]
+ - vc 14 # [win and py36]
+ - vc 14 # [win and py35]
- vc 9 # [win and py27]
- - cmake
+ - cmake
run:
- {{ pin_compatible('numpy', max_pin='x.x') }}
- python
- numpy
- - vc 14 # [win and py36]
- - vc 14 # [win and py35]
+ - vc 14 # [win and py36]
+ - vc 14 # [win and py35]
- vc 9 # [win and py27]
- - libgcc-ng
+ - libgcc-ng # [unix]
about:
home: http://www.ccpi.ac.uk