summaryrefslogtreecommitdiffstats
path: root/src/Python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/Python/setup.py')
-rw-r--r--src/Python/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Python/setup.py b/src/Python/setup.py
index 0468722..94467c4 100644
--- a/src/Python/setup.py
+++ b/src/Python/setup.py
@@ -47,7 +47,7 @@ setup(
description='CCPi Core Imaging Library - FISTA Reconstruction Module',
version=cil_version,
cmdclass = {'build_ext': build_ext},
- ext_modules = [Extension("regularizers",
+ ext_modules = [Extension("ccpi.imaging.cpu_regularizers",
sources=["fista_module.cpp",
"..\\..\\main_func\\regularizers_CPU\\FGP_TV_core.c",
"..\\..\\main_func\\regularizers_CPU\\SplitBregman_TV_core.c",
@@ -60,5 +60,5 @@ setup(
],
zip_safe = False,
- packages = {'ccpi','ccpi.reconstruction'},
+ packages = {'ccpi','ccpi.fistareconstruction'},
)