summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c114cce..9238106 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -98,9 +98,9 @@ if (PYLON_FOUND)
list(APPEND uca_SRCS cameras/uca-pylon-camera.c)
list(APPEND uca_HDRS cameras/uca-pylon-camera.h)
list(APPEND cameras "Pylon")
- set(uca_LIBS ${uca_LIBS} ${PYLON_LIB})
+ set(uca_LIBS ${uca_LIBS} ${LIBPYLONCAM_LIBRARIES})
- include_directories(${PYLON_INCLUDE_DIR})
+ include_directories(${LIBPYLONCAM_INCLUDEDIR})
endif()
endif()