summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b68b35..9c629fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ configure_file("${CMAKE_CURRENT_SOURCE_DIR}/ufodecode.pc.in"
install(FILES
${CMAKE_CURRENT_BINARY_DIR}/ufodecode.pc
- DESTINATION ${LIB_INSTALL_DIR}/pkgconfig)
+ DESTINATION ${LIBUFODECODE_PKGCONFIGDIR}/pkgconfig)
add_subdirectory(src)
add_subdirectory(doc)