summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2012-11-15 05:04:37 +0100
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2012-11-15 05:04:37 +0100
commit0444091c36134f176738393b659ea60e09dda423 (patch)
treef69bfc99f2a34d98813bd3763e50a4d5650b3de3 /apps/CMakeLists.txt
parent7f6ee41a4963b05494900d8392f82f318c476770 (diff)
downloadipecamera-0444091c36134f176738393b659ea60e09dda423.tar.gz
ipecamera-0444091c36134f176738393b659ea60e09dda423.tar.bz2
ipecamera-0444091c36134f176738393b659ea60e09dda423.tar.xz
ipecamera-0444091c36134f176738393b659ea60e09dda423.zip
Some tests with Xilinx DMA benchmark
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 14794b1..2f882a3 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -5,4 +5,4 @@ include_directories(
link_directories(${UFODECODE_LIBRARY_DIRS})
add_executable(xilinx xilinx.c)
-target_link_libraries(xilinx pcilib)
+target_link_libraries(xilinx pcilib rt)