summaryrefslogtreecommitdiffstats
path: root/ipecamera/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ipecamera/CMakeLists.txt')
-rw-r--r--ipecamera/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/ipecamera/CMakeLists.txt b/ipecamera/CMakeLists.txt
new file mode 100644
index 0000000..029993c
--- /dev/null
+++ b/ipecamera/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(
+ ${CMAKE_SOURCE_DIR}
+)
+
+set(HEADERS ${HEADERS} ipecamera.h model.h reader.h events.h data.h public.h private.h)
+
+add_library(ipecamera STATIC ipecamera.c model.c reader.c events.c data.c)
+