summaryrefslogtreecommitdiffstats
path: root/xml/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2023-05-25 22:41:04 +0200
committerSuren A. Chilingaryan <csa@suren.me>2023-05-25 22:41:04 +0200
commit6f4af841f6fdd099b97d071ae64c8be60f809456 (patch)
treed4f9a18b38e1ce3cfc0a5336215d5ce3afe830d2 /xml/CMakeLists.txt
downloadpcidev-6f4af841f6fdd099b97d071ae64c8be60f809456.tar.gz
pcidev-6f4af841f6fdd099b97d071ae64c8be60f809456.tar.bz2
pcidev-6f4af841f6fdd099b97d071ae64c8be60f809456.tar.xz
pcidev-6f4af841f6fdd099b97d071ae64c8be60f809456.zip
A sample event engine for pcitool (not requiring any PCIe hardware). Initial (barely tested and intended only as an example) release
Diffstat (limited to 'xml/CMakeLists.txt')
-rw-r--r--xml/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/xml/CMakeLists.txt b/xml/CMakeLists.txt
new file mode 100644
index 0000000..4e15949
--- /dev/null
+++ b/xml/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+install(FILES pcidev.xml
+ DESTINATION ${PCILIB_DATA_DIR}
+)
+
+install(DIRECTORY pcidev
+ DESTINATION ${PCILIB_MODEL_DIR}
+)