summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-05-05 16:29:29 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-05-05 16:29:29 +0200
commit8ba31d8601b157ada318ca60fcb094244807d421 (patch)
treed49dfac385a6baa3f84e765dc75441d7e64eb7a0 /apps/CMakeLists.txt
parentc377327fd756a2a7f0afad90dccbe97fe118206c (diff)
downloadpcitool-8ba31d8601b157ada318ca60fcb094244807d421.tar.gz
pcitool-8ba31d8601b157ada318ca60fcb094244807d421.tar.bz2
pcitool-8ba31d8601b157ada318ca60fcb094244807d421.tar.xz
pcitool-8ba31d8601b157ada318ca60fcb094244807d421.zip
Remove test application of Lorenzo to separate package
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index aa9f8bb..4524db4 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -10,10 +10,6 @@ link_directories(
add_executable(xilinx xilinx.c)
target_link_libraries(xilinx pcilib rt)
-add_executable(lorenzo_ipedma_test lorenzo_ipedma_test.c)
-target_link_libraries(lorenzo_ipedma_test pcilib rt)
-set_target_properties(lorenzo_ipedma_test PROPERTIES COMPILE_FLAGS -Wno-array-bounds)
-
add_executable(pio_test pio_test.c)
target_link_libraries(pio_test pcilib rt)