summaryrefslogtreecommitdiffstats
path: root/dma/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-09-01 17:05:38 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-09-01 17:05:38 +0200
commit4535ac71e075946f374aef0bb1e2997869f148fe (patch)
tree7439eea8c02b5164ef459f5b7a7565a1d0c3f42c /dma/CMakeLists.txt
parent6bad94bb8546a3a5595d340e7a2d809635e3bd5d (diff)
downloadpcitool-4535ac71e075946f374aef0bb1e2997869f148fe.tar.gz
pcitool-4535ac71e075946f374aef0bb1e2997869f148fe.tar.bz2
pcitool-4535ac71e075946f374aef0bb1e2997869f148fe.tar.xz
pcitool-4535ac71e075946f374aef0bb1e2997869f148fe.zip
Fixes out-of-source builds and minor build issues
Diffstat (limited to 'dma/CMakeLists.txt')
-rw-r--r--dma/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/dma/CMakeLists.txt b/dma/CMakeLists.txt
index 38f13eb..4ddaece 100644
--- a/dma/CMakeLists.txt
+++ b/dma/CMakeLists.txt
@@ -1,6 +1,8 @@
include_directories(
${CMAKE_SOURCE_DIR}
+ ${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}/pcilib
+ ${CMAKE_BINARY_DIR}/pcilib
)
set(HEADERS ${HEADERS} nwl.h nwl_private.h nwl_engine.h nwl_irq.h nwl_loopback.h ipe.h ipe_private.h)