summaryrefslogtreecommitdiffstats
path: root/protocols/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-06-19 17:51:56 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-06-19 17:51:56 +0200
commit954583ac2ee8ec522a0283e6e3b249345c71a3e7 (patch)
treecdcef21dc7635ae04f17f4d48355583015267692 /protocols/CMakeLists.txt
parent36385f1e83c7f6dd45954033b91d1871e62005c4 (diff)
parent907559d880de032deb31aa5e648c11029bbf9cce (diff)
downloadpcitool-954583ac2ee8ec522a0283e6e3b249345c71a3e7.tar.gz
pcitool-954583ac2ee8ec522a0283e6e3b249345c71a3e7.tar.bz2
pcitool-954583ac2ee8ec522a0283e6e3b249345c71a3e7.tar.xz
pcitool-954583ac2ee8ec522a0283e6e3b249345c71a3e7.zip
Integration of software registers
Diffstat (limited to 'protocols/CMakeLists.txt')
-rw-r--r--protocols/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/protocols/CMakeLists.txt b/protocols/CMakeLists.txt
index 3c1d75b..2c482f6 100644
--- a/protocols/CMakeLists.txt
+++ b/protocols/CMakeLists.txt
@@ -3,6 +3,6 @@ include_directories(
${CMAKE_SOURCE_DIR}/pcilib
)
-set(HEADERS ${HEADERS} default.h)
+set(HEADERS ${HEADERS} default.h software.h)
-add_library(protocols STATIC default.c)
+add_library(protocols STATIC default.c software.c)