summaryrefslogtreecommitdiffstats
path: root/pywrap/CMakeLists.txt
diff options
context:
space:
mode:
authorVasilii Chernov <vchernov@inr.ru>2016-03-03 15:38:32 +0100
committerVasilii Chernov <vchernov@inr.ru>2016-03-03 15:38:32 +0100
commitc79d43273769d88f7129a3d53c80b85a6dc1946c (patch)
tree0b8071b6261d74ef8bdf50a029525546250369ed /pywrap/CMakeLists.txt
parentee16e47966afe180d3c32e2b1d93301052894fac (diff)
downloadpcitool-c79d43273769d88f7129a3d53c80b85a6dc1946c.tar.gz
pcitool-c79d43273769d88f7129a3d53c80b85a6dc1946c.tar.bz2
pcitool-c79d43273769d88f7129a3d53c80b85a6dc1946c.tar.xz
pcitool-c79d43273769d88f7129a3d53c80b85a6dc1946c.zip
1. Pcipywrap: add persistent locking wrappings
2. html-server: - add scripts tab - change tab view to jQuery tabs
Diffstat (limited to 'pywrap/CMakeLists.txt')
-rw-r--r--pywrap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/pywrap/CMakeLists.txt b/pywrap/CMakeLists.txt
index 033298e..933d2ff 100644
--- a/pywrap/CMakeLists.txt
+++ b/pywrap/CMakeLists.txt
@@ -23,4 +23,5 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/pcilib.py DESTINATION ${PYTHON_INSTALL
if (NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_BINARY_DIR)
file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/test_pcilib.py DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
+ configure_file(pcilib.py pcilib.py)
endif(NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_BINARY_DIR)