summaryrefslogtreecommitdiffstats
path: root/xml/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2016-03-08 02:15:51 +0100
committerSuren A. Chilingaryan <csa@suren.me>2016-03-08 02:15:51 +0100
commiteec7e74d2eccf811f0d25bb40fa514dc47655d67 (patch)
tree1b2c199cb356da7fd299d5b53a632cf9a535ca3e /xml/CMakeLists.txt
parent92b9df25f5bbb2f70ee2626907e410affc02bdeb (diff)
downloadpcitool-eec7e74d2eccf811f0d25bb40fa514dc47655d67.tar.gz
pcitool-eec7e74d2eccf811f0d25bb40fa514dc47655d67.tar.bz2
pcitool-eec7e74d2eccf811f0d25bb40fa514dc47655d67.tar.xz
pcitool-eec7e74d2eccf811f0d25bb40fa514dc47655d67.zip
Support XML configuration of device models
Diffstat (limited to 'xml/CMakeLists.txt')
-rw-r--r--xml/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/xml/CMakeLists.txt b/xml/CMakeLists.txt
index a7ac800..8848c79 100644
--- a/xml/CMakeLists.txt
+++ b/xml/CMakeLists.txt
@@ -1,3 +1,8 @@
+
+install(FILES devices.xsd
+ DESTINATION ${PCILIB_DATA_DIR}
+)
+
install(FILES model.xsd references.xsd types.xsd
DESTINATION ${PCILIB_MODEL_DIR}
)