summaryrefslogtreecommitdiffstats
path: root/dma/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dma/CMakeLists.txt')
-rw-r--r--dma/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/dma/CMakeLists.txt b/dma/CMakeLists.txt
index 1975a9b..7edcb93 100644
--- a/dma/CMakeLists.txt
+++ b/dma/CMakeLists.txt
@@ -4,6 +4,8 @@ include_directories(
${CMAKE_SOURCE_DIR}/pcilib
${CMAKE_BINARY_DIR}/pcilib
${LIBXML2_INCLUDE_DIRS}
+ ${PYTHON_INCLUDE_DIR}
+ ${UTHASH_INCLUDE_DIRS}
)
set(HEADERS ${HEADERS} nwl.h nwl_private.h nwl_engine.h nwl_irq.h nwl_loopback.h ipe.h ipe_private.h)