summaryrefslogtreecommitdiffstats
path: root/pcitool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcitool/CMakeLists.txt')
-rw-r--r--pcitool/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/pcitool/CMakeLists.txt b/pcitool/CMakeLists.txt
index ad2cb4e..6dc7942 100644
--- a/pcitool/CMakeLists.txt
+++ b/pcitool/CMakeLists.txt
@@ -2,7 +2,7 @@ include_directories(
${CMAKE_SOURCE_DIR}
)
-set(HEADERS ${HEADERS} sysinfo.h)
+set(HEADERS ${HEADERS} sysinfo.h formaters.h)
-add_library(pcitool STATIC sysinfo.c)
+add_library(pcitool STATIC sysinfo.c formaters.c)