summaryrefslogtreecommitdiffstats
path: root/pywrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pywrap/CMakeLists.txt')
-rw-r--r--pywrap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/pywrap/CMakeLists.txt b/pywrap/CMakeLists.txt
index 033298e..933d2ff 100644
--- a/pywrap/CMakeLists.txt
+++ b/pywrap/CMakeLists.txt
@@ -23,4 +23,5 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/pcilib.py DESTINATION ${PYTHON_INSTALL
if (NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_BINARY_DIR)
file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/test_pcilib.py DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
+ configure_file(pcilib.py pcilib.py)
endif(NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_BINARY_DIR)