summaryrefslogtreecommitdiffstats
path: root/views/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'views/CMakeLists.txt')
-rw-r--r--views/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/views/CMakeLists.txt b/views/CMakeLists.txt
new file mode 100644
index 0000000..fa50abf
--- /dev/null
+++ b/views/CMakeLists.txt
@@ -0,0 +1,11 @@
+include_directories(
+ ${CMAKE_SOURCE_DIR}
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/pcilib
+ ${CMAKE_BINARY_DIR}/pcilib
+ ${LIBXML2_INCLUDE_DIRS}
+)
+
+set(HEADERS ${HEADERS} enum.h transform.h)
+
+add_library(views STATIC enum.c transform.c)