summaryrefslogtreecommitdiffstats
path: root/engines/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'engines/Makefile.am')
-rw-r--r--engines/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/engines/Makefile.am b/engines/Makefile.am
index 678fc8b..2b7bb26 100644
--- a/engines/Makefile.am
+++ b/engines/Makefile.am
@@ -4,8 +4,8 @@ libdir = $(pkgdatadir)/engines
if HAVE_RCD
lib_LTLIBRARIES += librcd.la
-librussian_la_SOURCES = librcd.c
-librussian_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
+librcd_la_SOURCES = librcd.c
+librcd_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
endif
libwestern_la_SOURCES = western.c