summaryrefslogtreecommitdiffstats
path: root/tools/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-10-10 09:15:21 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-10-10 17:44:53 +0200
commit08a794b59a02a36028da90f31e165e7f44ef28e5 (patch)
treed26d5a0b0bbd5030d84821aa4dca46329a908be1 /tools/gui/CMakeLists.txt
parent9d84d920da67f857ef31a2a2b475b191ec3c6c55 (diff)
downloadlibuca-08a794b59a02a36028da90f31e165e7f44ef28e5.tar.gz
libuca-08a794b59a02a36028da90f31e165e7f44ef28e5.tar.bz2
libuca-08a794b59a02a36028da90f31e165e7f44ef28e5.tar.xz
libuca-08a794b59a02a36028da90f31e165e7f44ef28e5.zip
Add histogram view skeleton
Diffstat (limited to 'tools/gui/CMakeLists.txt')
-rw-r--r--tools/gui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/gui/CMakeLists.txt b/tools/gui/CMakeLists.txt
index 39afe98..b30f3ea 100644
--- a/tools/gui/CMakeLists.txt
+++ b/tools/gui/CMakeLists.txt
@@ -26,7 +26,8 @@ if (GTK2_FOUND)
add_executable(control
control.c
egg-property-cell-renderer.c
- egg-property-tree-view.c)
+ egg-property-tree-view.c
+ egg-histogram-view.c)
target_link_libraries(control uca
${GTK2_LIBRARIES} ${GTHREAD2_LIBRARIES})