summaryrefslogtreecommitdiffstats
path: root/plugins/file/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/file/CMakeLists.txt')
-rw-r--r--plugins/file/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/file/CMakeLists.txt b/plugins/file/CMakeLists.txt
index ab655fb..741ac56 100644
--- a/plugins/file/CMakeLists.txt
+++ b/plugins/file/CMakeLists.txt
@@ -22,5 +22,6 @@ if (TIFF_FOUND)
install(TARGETS ucafile
LIBRARY DESTINATION ${UCA_PLUGINDIR}
+ RUNTIME DESTINATION ${UCA_BINDIR}
COMPONENT ${UCA_CAMERA_NAME})
endif ()