summaryrefslogtreecommitdiffstats
path: root/bin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bin/CMakeLists.txt')
-rw-r--r--bin/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/bin/CMakeLists.txt b/bin/CMakeLists.txt
new file mode 100644
index 0000000..acdc243
--- /dev/null
+++ b/bin/CMakeLists.txt
@@ -0,0 +1,10 @@
+include_directories(${KIROCS_SOURCE_DIR})
+link_directories(${KIROCS_BINARY_DIR})
+
+add_executable(kiro-camera-server kiro-camera-server.c)
+target_link_libraries(kiro-camera-server ${KIROCS_DEPS})
+
+add_executable(test-camera-server test-server.c)
+target_link_libraries(test-camera-server ${KIROCS_DEPS})
+
+install(TARGETS kiro-camera-server RUNTIME DESTINATION ${KIROCS_BINDIR})