summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-03-25 09:25:12 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-03-25 09:25:12 +0100
commit8edd5cbc43e4a716478135d3566347243a3d4ade (patch)
tree3ba904e3042aa94046fffc6302b4968fd5ede837 /CMakeLists.txt
parent8d35fd322d3b8cd5240b95ac58ded1ff9ba041d1 (diff)
downloaduca-8edd5cbc43e4a716478135d3566347243a3d4ade.tar.gz
uca-8edd5cbc43e4a716478135d3566347243a3d4ade.tar.bz2
uca-8edd5cbc43e4a716478135d3566347243a3d4ade.tar.xz
uca-8edd5cbc43e4a716478135d3566347243a3d4ade.zip
Install pkg-config information file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a23986..d97c3e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,8 @@ set(UCA_VERSION_MAJOR "0")
set(UCA_VERSION_MINOR "4")
set(UCA_VERSION_PATCH "0")
+set(UCA_VERSION_STRING "${UCA_VERSION_MAJOR}.${UCA_VERSION_MINOR}.${UCA_VERSION_PATCH}")
+
add_subdirectory(src)
add_subdirectory(doc)
add_subdirectory(test)