summaryrefslogtreecommitdiffstats
path: root/bin/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-04-07 11:18:28 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-04-07 11:18:28 +0200
commit3b7cea599ccda5b7bd067b2c1bda3f99565c77c3 (patch)
treebe3483d77c3bb26db913ade5a4f7c03ae8846fbe /bin/gui/CMakeLists.txt
parent61193820ca1797e673906134ccf7b43c735cef8d (diff)
downloaduca-3b7cea599ccda5b7bd067b2c1bda3f99565c77c3.tar.gz
uca-3b7cea599ccda5b7bd067b2c1bda3f99565c77c3.tar.bz2
uca-3b7cea599ccda5b7bd067b2c1bda3f99565c77c3.tar.xz
uca-3b7cea599ccda5b7bd067b2c1bda3f99565c77c3.zip
control: fix load path of UI file
Diffstat (limited to 'bin/gui/CMakeLists.txt')
-rw-r--r--bin/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/gui/CMakeLists.txt b/bin/gui/CMakeLists.txt
index 2ca575d..e5b30e5 100644
--- a/bin/gui/CMakeLists.txt
+++ b/bin/gui/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 2.6)
#{{{ Variables
-set(CMAKE_INSTALL_GLADEDIR "${CMAKE_INSTALL_DATADIR}/libuca")
+set(CMAKE_INSTALL_GLADEDIR "${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_DATADIR}/libuca")
#}}}
#{{{ Configure
find_package(PkgConfig)