summaryrefslogtreecommitdiffstats
path: root/bin/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-06-03 11:56:30 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-06-03 11:56:30 +0200
commit2b078db1471e24d0182fa63fedb5fba9ec744e7d (patch)
tree36a94c1c031524cc34a91dcf7ceb5e7b5799533e /bin/tools/CMakeLists.txt
parent7ce297e5c8dae41645266311b972380774419735 (diff)
downloaduca-2b078db1471e24d0182fa63fedb5fba9ec744e7d.tar.gz
uca-2b078db1471e24d0182fa63fedb5fba9ec744e7d.tar.bz2
uca-2b078db1471e24d0182fa63fedb5fba9ec744e7d.tar.xz
uca-2b078db1471e24d0182fa63fedb5fba9ec744e7d.zip
Add uca-info tool to print current prop values
Diffstat (limited to 'bin/tools/CMakeLists.txt')
-rw-r--r--bin/tools/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/tools/CMakeLists.txt b/bin/tools/CMakeLists.txt
index 634b7a6..977af28 100644
--- a/bin/tools/CMakeLists.txt
+++ b/bin/tools/CMakeLists.txt
@@ -19,14 +19,14 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/config.h.in
include_directories(${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR})
-set(BINARIES "benchmark" "gen-doc" "grab")
+set(BINARIES "benchmark" "gen-doc" "grab" "info")
foreach (BINARY ${BINARIES})
add_executable(uca-${BINARY} ${BINARY}.c common.c)
target_link_libraries(uca-${BINARY} ${libs})
endforeach ()
-install(TARGETS uca-benchmark uca-grab uca-gen-doc
+install(TARGETS uca-benchmark uca-grab uca-gen-doc uca-info
RUNTIME DESTINATION ${UCA_BINDIR}
COMPONENT executables)
#}}}