summaryrefslogtreecommitdiffstats
path: root/plugins/dexela/CMakeLists.txt
diff options
context:
space:
mode:
authorMihael Koep <koep@schneide.com>2015-05-18 16:41:28 +0200
committerMihael Koep <koep@schneide.com>2015-05-18 17:26:53 +0200
commit9fa5eb803ea00ae42ab7a0c20329d3557a48e192 (patch)
treebe04c8e25f39f66f23dcde2a7e133820bd773bc0 /plugins/dexela/CMakeLists.txt
parent4f15fc39f9abbe9532a047112d8995e38481cf88 (diff)
downloaduca-9fa5eb803ea00ae42ab7a0c20329d3557a48e192.tar.gz
uca-9fa5eb803ea00ae42ab7a0c20329d3557a48e192.tar.bz2
uca-9fa5eb803ea00ae42ab7a0c20329d3557a48e192.tar.xz
uca-9fa5eb803ea00ae42ab7a0c20329d3557a48e192.zip
Improve error handling on dexela camera initialisation
Conflicts: plugins/dexela/CMakeLists.txt plugins/dexela/changelog.txt
Diffstat (limited to 'plugins/dexela/CMakeLists.txt')
-rw-r--r--plugins/dexela/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/dexela/CMakeLists.txt b/plugins/dexela/CMakeLists.txt
index c9edd54..a62ee76 100644
--- a/plugins/dexela/CMakeLists.txt
+++ b/plugins/dexela/CMakeLists.txt
@@ -11,7 +11,7 @@ if (DEXELA_FOUND)
set(PLUGIN_SUMMARY "Dexela plugin for libuca")
set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
set(PLUGIN_DESCRIPTION "Plugin for the Dexela 1207 detector.")
- set(PLUGIN_REQUIRES "libuca >= 1.3.0, libdexela >= 1.1.0")
+ set(PLUGIN_REQUIRES "libuca >= 2.0.0, libdexela >= 1.2.0")
set(PLUGIN_VENDOR "ANKA Computing Group")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in