summaryrefslogtreecommitdiffstats
path: root/plugins/dexela/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2014-04-09 15:19:48 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2014-04-09 15:19:48 +0200
commitbb8d8f137197857e0e497d5c0b446c1b5f1b7a3e (patch)
treee02cd3ec095f606f85eb0fff71ab5b1eed19f50e /plugins/dexela/CMakeLists.txt
parent6ea92130f1c791007b417e41b39e21f07d644a3c (diff)
parent10c2e35112d43c06fc715014b33094761f01c992 (diff)
downloaduca-bb8d8f137197857e0e497d5c0b446c1b5f1b7a3e.tar.gz
uca-bb8d8f137197857e0e497d5c0b446c1b5f1b7a3e.tar.bz2
uca-bb8d8f137197857e0e497d5c0b446c1b5f1b7a3e.tar.xz
uca-bb8d8f137197857e0e497d5c0b446c1b5f1b7a3e.zip
Merge pull request #35 from miq/anka_plugin_updates
Anka plugin updates
Diffstat (limited to 'plugins/dexela/CMakeLists.txt')
-rw-r--r--plugins/dexela/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/dexela/CMakeLists.txt b/plugins/dexela/CMakeLists.txt
index 1dbae27..101f11e 100644
--- a/plugins/dexela/CMakeLists.txt
+++ b/plugins/dexela/CMakeLists.txt
@@ -1,17 +1,17 @@
cmake_minimum_required(VERSION 2.6)
project(ucadexela C)
-set(VERSION "1.0.2")
+set(VERSION "1.0.3")
find_package(DEXELA)
if (DEXELA_FOUND)
set(UCA_CAMERA_NAME "dexela")
- set(PLUGIN_REVISION "2")
+ set(PLUGIN_REVISION "1")
set(PLUGIN_VERSION ${VERSION})
set(PLUGIN_SUMMARY "Dexela plugin for libuca")
set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
set(PLUGIN_DESCRIPTION "Plugin for the Dexela 1207 detector.")
- set(PLUGIN_REQUIRES "libuca = 1.3.0, libdexela >= 1.0.0")
+ set(PLUGIN_REQUIRES "libuca = 1.3.0, libdexela >= 1.1.0")
set(PLUGIN_VENDOR "ANKA Computing Group")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in