summaryrefslogtreecommitdiffstats
path: root/plugins/pco/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-12-12 15:52:35 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-12-12 15:52:35 +0100
commit1c358be868c74bb01efd3819e6ef65cde7fe7017 (patch)
tree4d237dc45da67783207eb801edcacba3aa394bd5 /plugins/pco/CMakeLists.txt
parent5e0222e521c43ccc7074856cf43ecc8d1bcaaec8 (diff)
downloaduca-1c358be868c74bb01efd3819e6ef65cde7fe7017.tar.gz
uca-1c358be868c74bb01efd3819e6ef65cde7fe7017.tar.bz2
uca-1c358be868c74bb01efd3819e6ef65cde7fe7017.tar.xz
uca-1c358be868c74bb01efd3819e6ef65cde7fe7017.zip
Fix #20: don't query props if pco is recording
Diffstat (limited to 'plugins/pco/CMakeLists.txt')
-rw-r--r--plugins/pco/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/pco/CMakeLists.txt b/plugins/pco/CMakeLists.txt
index 25f1ca8..1ab4c50 100644
--- a/plugins/pco/CMakeLists.txt
+++ b/plugins/pco/CMakeLists.txt
@@ -7,9 +7,9 @@ find_package(ClSerMe4)
if (PCO_FOUND AND CLSERME4_FOUND AND FGLIB5_FOUND)
set(UCA_CAMERA_NAME "pco")
- set(PLUGIN_VERSION "1.1.0")
+ set(PLUGIN_VERSION "1.2.0")
set(PLUGIN_REVISION "1")
- set(PLUGIN_REQUIRES "libuca >= 1.1.0")
+ set(PLUGIN_REQUIRES "libuca >= 1.5.0")
set(PLUGIN_SUMMARY "libpco plugin for libuca")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in