summaryrefslogtreecommitdiffstats
path: root/plugins/ufo/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-04-16 13:49:35 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-04-16 13:49:35 +0200
commit2587b75020f55eecb57c54052e37c0232fdc8b34 (patch)
tree441ed6b1d7128556a8129a63823fc8bc233dd01b /plugins/ufo/CMakeLists.txt
parentd3c7ea71b67077921f023159f67b85a6794c681b (diff)
downloaduca-2587b75020f55eecb57c54052e37c0232fdc8b34.tar.gz
uca-2587b75020f55eecb57c54052e37c0232fdc8b34.tar.bz2
uca-2587b75020f55eecb57c54052e37c0232fdc8b34.tar.xz
uca-2587b75020f55eecb57c54052e37c0232fdc8b34.zip
Release version 1.2
Diffstat (limited to 'plugins/ufo/CMakeLists.txt')
-rw-r--r--plugins/ufo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ufo/CMakeLists.txt b/plugins/ufo/CMakeLists.txt
index 3162e12..bc62234 100644
--- a/plugins/ufo/CMakeLists.txt
+++ b/plugins/ufo/CMakeLists.txt
@@ -7,7 +7,7 @@ if (IPE_FOUND)
set(UCA_CAMERA_NAME "ufo")
set(PLUGIN_VERSION "1.0.0")
set(PLUGIN_REVISION "0")
- set(PLUGIN_REQUIRES "libuca >= 1.1.0")
+ set(PLUGIN_REQUIRES "libuca >= 1.2.0")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in
${CMAKE_CURRENT_BINARY_DIR}/../../package-plugin-${UCA_CAMERA_NAME}.sh)