summaryrefslogtreecommitdiffstats
path: root/plugins/ufo/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-10-31 13:45:25 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-10-31 13:57:57 +0100
commitd4e6d350305d17ef112417619a1a4e7afe2c60ca (patch)
treed6028a5f101761b65c3f7c3a49b7fff4eb9ad2ef /plugins/ufo/CMakeLists.txt
parent24dd385aa599f7dadc2015e5f208deb0f345fd21 (diff)
downloaduca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.tar.gz
uca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.tar.bz2
uca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.tar.xz
uca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.zip
Include directory where config.h is located
Diffstat (limited to 'plugins/ufo/CMakeLists.txt')
-rw-r--r--plugins/ufo/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/ufo/CMakeLists.txt b/plugins/ufo/CMakeLists.txt
index b3372d4..0adb0ad 100644
--- a/plugins/ufo/CMakeLists.txt
+++ b/plugins/ufo/CMakeLists.txt
@@ -12,7 +12,8 @@ if (IPE_FOUND)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in
${CMAKE_CURRENT_BINARY_DIR}/../../package-plugin-${UCA_CAMERA_NAME}.sh)
- include_directories(${IPE_INCLUDE_DIRS})
+ include_directories(${IPE_INCLUDE_DIRS}
+ ${UCA_CONFIGDIR})
add_library(ucaufo SHARED
uca-ufo-camera.c)