summaryrefslogtreecommitdiffstats
path: root/tango/setup.py
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2015-03-17 09:00:11 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2015-03-17 09:03:30 +0100
commit76479e9860ee7875b46de1ab47c5062179cffdc4 (patch)
tree7d61cb0e679857ae727a2769cc42a1816288cb8e /tango/setup.py
parent36cf88b4b8a0cb149922c8276adc6010acb76dac (diff)
downloaduca-76479e9860ee7875b46de1ab47c5062179cffdc4.tar.gz
uca-76479e9860ee7875b46de1ab47c5062179cffdc4.tar.bz2
uca-76479e9860ee7875b46de1ab47c5062179cffdc4.tar.xz
uca-76479e9860ee7875b46de1ab47c5062179cffdc4.zip
Add TANGO server
Diffstat (limited to 'tango/setup.py')
-rw-r--r--tango/setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/tango/setup.py b/tango/setup.py
new file mode 100644
index 0000000..8b12153
--- /dev/null
+++ b/tango/setup.py
@@ -0,0 +1,14 @@
+from setuptools import setup
+
+setup(
+ name='tangouca', # jeez
+ version='0.0.1',
+ author='Matthias Vogelgesang',
+ author_email='matthias.vogelgesang@kit.edu',
+ url='http://ufo.kit.edu',
+ license='(?)',
+ description='TANGO server for libuca',
+ long_description='TANGO server for libuca',
+ scripts=['Uca'],
+ install_requires=['PyTango']
+)