summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@ipe.fzk.de>2011-02-21 15:39:14 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@ipe.fzk.de>2011-02-21 15:39:14 +0100
commit29aec734715f7c4d6b8157ac514eff4fd8dd0242 (patch)
tree82131d93179d4806966d1a9d7ccd46c695fbd5ca /test/CMakeLists.txt
parent28619821bc90ed4c15844b2e6b6a5a2971ef5f2e (diff)
downloaduca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.tar.gz
uca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.tar.bz2
uca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.tar.xz
uca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.zip
Include config.h and test the library
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
new file mode 100644
index 0000000..f560df3
--- /dev/null
+++ b/test/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 2.8)
+
+include_directories(${CMAKE_SOURCE_DIR}/src)
+add_executable(test test.c)
+
+target_link_libraries(test uca)