summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVolker Kaiser <volker.kaiser@softwareschneiderei.de>2012-08-01 14:12:23 +0200
committerVolker Kaiser <volker.kaiser@softwareschneiderei.de>2012-08-01 14:12:23 +0200
commit3e1c17378f21a737de85ad4c0e07210be9fcd5dd (patch)
tree0950f93628d40a9f7a2e679ab21c403140599b58 /test/CMakeLists.txt
parent0b5720d0414f7e9f196664677899e999179a49f6 (diff)
downloaduca-3e1c17378f21a737de85ad4c0e07210be9fcd5dd.tar.gz
uca-3e1c17378f21a737de85ad4c0e07210be9fcd5dd.tar.bz2
uca-3e1c17378f21a737de85ad4c0e07210be9fcd5dd.tar.xz
uca-3e1c17378f21a737de85ad4c0e07210be9fcd5dd.zip
reduced differences to master
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 36a5fd3..5fb8133 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -16,13 +16,6 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/control.glade ${CMAKE_CURRENT_BINARY_
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/run.py ${CMAKE_CURRENT_BINARY_DIR})
# --- Build targets -----------------------------------------------------------
-#add_executable(enum enum.c)
-#add_executable(grab-async grab-async.c)
-#add_executable(benchmark benchmark.c)
-
-#target_link_libraries(enum uca)
-#target_link_libraries(grab-async uca)
-#target_link_libraries(benchmark uca)
include_directories(
${GLIB2_INCLUDE_DIRS}