summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-17 12:37:15 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-17 12:37:15 +0200
commite715d48602dac7f5d86453f80421348252ab92df (patch)
tree72a2be78edd1242a7e34a1c05f8dfd6682722f9b /test/CMakeLists.txt
parent762f09301dbe4aa425efde86989a81d99e28dedd (diff)
downloaduca-e715d48602dac7f5d86453f80421348252ab92df.tar.gz
uca-e715d48602dac7f5d86453f80421348252ab92df.tar.bz2
uca-e715d48602dac7f5d86453f80421348252ab92df.tar.xz
uca-e715d48602dac7f5d86453f80421348252ab92df.zip
Require Gtk+ 2.22
The control application will not be built on the Hudson server and thus not break the build.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a37480c..7d438b6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -5,7 +5,7 @@ add_definitions("--std=c99 -Wall")
# --- Find packages and libraries ---------------------------------------------
find_package(PkgConfig)
-pkg_check_modules(GTK2 gtk+-2.0)
+pkg_check_modules(GTK2 gtk+-2.0>=2.22)
pkg_check_modules(GTHREAD2 gthread-2.0)
pkg_check_modules(GLIB2 glib-2.0>=2.24 REQUIRED)
pkg_check_modules(GOBJECT2 gobject-2.0>=2.24 REQUIRED)