summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-03-22 15:46:30 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-03-22 15:46:30 +0100
commitf0f911c99f3d60edd7095b0368d79c65342a9fe9 (patch)
tree7919d7a303240256d2b359130292887637ff4fce /test/CMakeLists.txt
parent09579353e39b0f84bc5128f3b2eb2c837d50bb20 (diff)
downloaduca-f0f911c99f3d60edd7095b0368d79c65342a9fe9.tar.gz
uca-f0f911c99f3d60edd7095b0368d79c65342a9fe9.tar.bz2
uca-f0f911c99f3d60edd7095b0368d79c65342a9fe9.tar.xz
uca-f0f911c99f3d60edd7095b0368d79c65342a9fe9.zip
Add basic (not working) benchmark
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 287f9ea..1a25ee6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -16,10 +16,12 @@ file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/control.glade
add_executable(enum enum.c)
add_executable(grab grab.c)
add_executable(grab-async grab-async.c)
+add_executable(benchmark benchmark.c)
target_link_libraries(enum uca)
target_link_libraries(grab uca)
target_link_libraries(grab-async uca)
+target_link_libraries(benchmark uca)
if (GTK2_FOUND)
include_directories(${GTK2_INCLUDE_DIRS})