summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@ipe.fzk.de>2011-02-28 16:53:29 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@ipe.fzk.de>2011-02-28 16:53:29 +0100
commitf6f2bafe19fd57c56201e79be6b7692f16f16099 (patch)
treea10a1da5d9873c3d9427bbd6b905e024024aacbe /test/CMakeLists.txt
parent9d4f8e270d27556f277a14c567d516b3c090a027 (diff)
downloaduca-f6f2bafe19fd57c56201e79be6b7692f16f16099.tar.gz
uca-f6f2bafe19fd57c56201e79be6b7692f16f16099.tar.bz2
uca-f6f2bafe19fd57c56201e79be6b7692f16f16099.tar.xz
uca-f6f2bafe19fd57c56201e79be6b7692f16f16099.zip
Add grab example
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index b8dfce7..3f1e2a5 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -4,6 +4,8 @@ add_definitions("--std=c99 -Wall")
include_directories(${CMAKE_SOURCE_DIR}/src)
-add_executable(test test.c)
+add_executable(enum enum.c)
+add_executable(grab grab.c)
-target_link_libraries(test uca)
+target_link_libraries(enum uca)
+target_link_libraries(grab uca)