summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-04-10 10:04:27 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-04-10 10:30:43 +0200
commit9d300f1b4d26558049a87e38afc80d9e3b80ba26 (patch)
tree8dc487db114ccf4a5b0bdc88d3802c8eacad166e /tools/CMakeLists.txt
parentdbd5ad096b143bb0c64e736ba1402092046ab4ed (diff)
downloaduca-9d300f1b4d26558049a87e38afc80d9e3b80ba26.tar.gz
uca-9d300f1b4d26558049a87e38afc80d9e3b80ba26.tar.bz2
uca-9d300f1b4d26558049a87e38afc80d9e3b80ba26.tar.xz
uca-9d300f1b4d26558049a87e38afc80d9e3b80ba26.zip
Remove obsolete tools
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index a57fbac..9a50779 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -35,11 +35,5 @@ target_link_libraries(gen-doc ${libs})
add_executable(grab grab.c ring-buffer.c)
target_link_libraries(grab ${libs})
-add_executable(grab-async grab-async.c)
-target_link_libraries(grab-async ${libs})
-
add_executable(benchmark benchmark.c)
target_link_libraries(benchmark ${libs})
-
-add_executable(perf perf-overhead.c)
-target_link_libraries(perf ${libs})