summaryrefslogtreecommitdiffstats
path: root/bin/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bin/gui/CMakeLists.txt')
-rw-r--r--bin/gui/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/bin/gui/CMakeLists.txt b/bin/gui/CMakeLists.txt
index a75b5b1..8ee80ed 100644
--- a/bin/gui/CMakeLists.txt
+++ b/bin/gui/CMakeLists.txt
@@ -35,9 +35,11 @@ if (GTK2_FOUND)
${GTHREAD2_LIBRARIES})
install(TARGETS ${BINARY}
- RUNTIME DESTINATION ${UCA_BINDIR})
+ RUNTIME DESTINATION ${UCA_BINDIR}
+ COMPONENT executables)
install(FILES control.glade
- DESTINATION ${UCA_GLADEDIR})
+ DESTINATION ${UCA_GLADEDIR}
+ COMPONENT executables)
endif()
#}}}