summaryrefslogtreecommitdiffstats
path: root/bin/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bin/gui/CMakeLists.txt')
-rw-r--r--bin/gui/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/gui/CMakeLists.txt b/bin/gui/CMakeLists.txt
index f64bd02..b00054a 100644
--- a/bin/gui/CMakeLists.txt
+++ b/bin/gui/CMakeLists.txt
@@ -20,20 +20,20 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR})
if (GTK2_FOUND)
include_directories(${GTK2_INCLUDE_DIRS})
- add_executable(control
+ add_executable(uca-control
control.c
egg-property-cell-renderer.c
egg-property-tree-view.c
egg-histogram-view.c)
- target_link_libraries(control
+ target_link_libraries(uca-control
m
uca
ringbuffer
${GTK2_LIBRARIES}
${GTHREAD2_LIBRARIES})
- install(TARGETS control
+ install(TARGETS uca-control
RUNTIME DESTINATION bin)
install(FILES control.glade