summaryrefslogtreecommitdiffstats
path: root/bin/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bin/tools/CMakeLists.txt')
-rw-r--r--bin/tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/tools/CMakeLists.txt b/bin/tools/CMakeLists.txt
index 977af28..6eb99eb 100644
--- a/bin/tools/CMakeLists.txt
+++ b/bin/tools/CMakeLists.txt
@@ -27,6 +27,6 @@ foreach (BINARY ${BINARIES})
endforeach ()
install(TARGETS uca-benchmark uca-grab uca-gen-doc uca-info
- RUNTIME DESTINATION ${UCA_BINDIR}
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR}
COMPONENT executables)
#}}}