summaryrefslogtreecommitdiffstats
path: root/plugins/dexela/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dexela/CMakeLists.txt')
-rw-r--r--plugins/dexela/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/dexela/CMakeLists.txt b/plugins/dexela/CMakeLists.txt
index a93ddc6..c9edd54 100644
--- a/plugins/dexela/CMakeLists.txt
+++ b/plugins/dexela/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 2.6)
project(ucadexela C)
-set(VERSION "1.2.0")
+set(VERSION "1.3.2")
find_package(DEXELA)
@@ -20,7 +20,7 @@ if (DEXELA_FOUND)
include_directories(${DEXELA_INCLUDE_DIRS}
${UCA_CONFIGDIR})
- add_library(ucadexela SHARED uca-dexela-camera.c)
+ add_library(ucadexela SHARED uca-dexela-camera.c software-roi.c)
target_link_libraries(ucadexela ${UCA_DEPS} ${DEXELA_LIBRARIES})