summaryrefslogtreecommitdiffstats
path: root/plugins/pco/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pco/CMakeLists.txt')
-rw-r--r--plugins/pco/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/pco/CMakeLists.txt b/plugins/pco/CMakeLists.txt
index 7e10320..ea28c2f 100644
--- a/plugins/pco/CMakeLists.txt
+++ b/plugins/pco/CMakeLists.txt
@@ -35,6 +35,6 @@ if (PCO_FOUND AND CLSERME4_FOUND AND FGLIB5_FOUND)
${FGLIB5_LIBRARY})
install(TARGETS ucapco
- LIBRARY DESTINATION ${LIB_INSTALL_DIR}/uca
+ LIBRARY DESTINATION ${UCA_PLUGINDIR}
COMPONENT ${UCA_CAMERA_NAME})
endif()