summaryrefslogtreecommitdiffstats
path: root/plugins/pylon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pylon/CMakeLists.txt')
-rw-r--r--plugins/pylon/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/pylon/CMakeLists.txt b/plugins/pylon/CMakeLists.txt
index 0e9088d..2e9dde9 100644
--- a/plugins/pylon/CMakeLists.txt
+++ b/plugins/pylon/CMakeLists.txt
@@ -8,7 +8,8 @@ if (PYLON_FOUND)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in
${CMAKE_CURRENT_BINARY_DIR}/../../package-plugin-${UCA_CAMERA_NAME}.sh)
- include_directories(${LIBPYLONCAM_INCLUDEDIR})
+ include_directories(${LIBPYLONCAM_INCLUDEDIR}
+ ${UCA_CONFIGDIR})
add_library(ucapylon SHARED
uca-pylon-camera.c)