summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a3f307d..39f4ce7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -63,8 +63,8 @@ if (IPE_FOUND)
option(HAVE_IPE_CAMERA "Camera: Custom IPE based on Xilinx FPGA" ON)
if (HAVE_IPE_CAMERA)
- set(uca_SRC ${uca_SRCS} cameras/ipe.c)
- set(uca_LIB ${uca_LIBS} ${IPE_LIBRARIES})
+ set(uca_SRCS ${uca_SRCS} cameras/ipe.c)
+ set(uca_LIBS ${uca_LIBS} ${IPE_LIBRARIES})
include_directories(${IPE_INCLUDE_DIRS})
endif()