summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 63c46d7..4ee097b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -50,3 +50,10 @@ target_link_libraries(test-gobject
${GLIB2_LIBRARIES}
${GOBJECT2_LIBRARIES}
)
+
+add_executable(test-mock test-mock.c)
+target_link_libraries(test-mock
+ uca-gobject
+ ${GLIB2_LIBRARIES}
+ ${GOBJECT2_LIBRARIES}
+ )