summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 50aa2b8..096c287 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -65,3 +65,10 @@ target_link_libraries(test-all
${GLIB2_LIBRARIES}
${GOBJECT2_LIBRARIES}
)
+
+add_executable(perf-overhead perf-overhead.c)
+target_link_libraries(perf-overhead
+ uca-gobject
+ ${GLIB2_LIBRARIES}
+ ${GOBJECT2_LIBRARIES}
+ )